Source SDK: Mastering the Source/Map Menu

From Wikibooks, open books for an open world
Jump to navigation Jump to search
« Source SDK: Mastering the Source
Map Menu
»
Edit Menu View Menu

The Map Menu is a drop box located in the Control Bar of the Hammer Editor. It contains a variety of tools and buttons for configuring you map and how you edit it. It also supplies you with a number of applications that will help you in editing, running, and repairing your map.

Snap to Grid[edit | edit source]

Show Grid[edit | edit source]

Grid Settings[edit | edit source]

Units[edit | edit source]

Show Selected Brush Number[edit | edit source]

Entity Report...[edit | edit source]

Entity Gallery[edit | edit source]

Check for Problems[edit | edit source]

Diff Map File[edit | edit source]

Load Pointfile[edit | edit source]

Unload Pointfile[edit | edit source]

Load Portal File[edit | edit source]

Unload Portal File[edit | edit source]

Show Information[edit | edit source]

Map Properties...[edit | edit source]

« Source SDK: Mastering the Source
Map Menu
»
Edit Menu View Menu