Source SDK: Mastering the Source/View Menu

From Wikibooks, open books for an open world
Jump to navigation Jump to search
« Source SDK: Mastering the Source
View Menu
»
Map Menu Tools Menu

The View Menu is a drop down box located on the Control Bar in the Hammer Editor. It contains adjustable settings for the four viewports, offering you a variety of ways to edit your map. The Map Menu is one of the more useful menus in the Control Bar, since it defines how you edit the map, something you'll want to customize for yourself.

Screen Elements[edit | edit source]

Autosize 4 Views[edit | edit source]

2D X/Y[edit | edit source]

2D Y/Z[edit | edit source]

2D X/Z[edit | edit source]

3D Wireframe[edit | edit source]

3D Filled Polygons[edit | edit source]

3D Textured Polygons[edit | edit source]

3D Shaded Textured Polygons[edit | edit source]

3D Lighting Preview[edit | edit source]

3D Ray-traced Preview[edit | edit source]

Center Views on Selection[edit | edit source]

Center 3D Views on Selection[edit | edit source]

Go to Coordinates...[edit | edit source]

Go to Brush Number...[edit | edit source]

Show Connections[edit | edit source]

Show Helpers[edit | edit source]

Show Models in 2D[edit | edit source]

Hide Items[edit | edit source]

Hide Entity Names[edit | edit source]

Use Radius Culling[edit | edit source]

QuickHide Objects[edit | edit source]

QuickHide Unselected Objects[edit | edit source]

Unhide QuickHide Objects[edit | edit source]

Convert QuickHide Objects to Visgroup[edit | edit source]

Move Selection to Visgroup[edit | edit source]

Draw Materials Opaque[edit | edit source]

HDR[edit | edit source]

« Source SDK: Mastering the Source
View Menu
»
Map Menu Tools Menu