Template:Requires

From Wikibooks, open books for an open world
Jump to: navigation, search


Usage[edit]

Indicate that a particular version is required to implement a feature:

{{requires|release ID|<link to changelog>}}

Note: If the link URL includes an equal sign, it interferes with the template, use {{=}} instead.

For example:

{{requires|2014.01}}

{{requires|2014.01|https://github.com/openscad/openscad/issues?milestone{{=}}3}}

Although numbered external links are recommended, using [...url...]

{{requires|2014.01|[https://github.com/openscad/openscad/issues?milestone{{=}}3}}]


Result:

[Note: Requires version 2014.01]

[Note: Requires version 2014.01(see https://github.com/openscad/openscad/issues?milestone=)]

[Note: Requires version 2014.01(see ]