Kdenlive/CommandReference

From Wikibooks, open books for an open world
< Kdenlive
Jump to: navigation, search

Using Kdenlive < Index > Frequently Asked Questions


Chapter 4. Command Reference[edit]

The File Menu[edit]

File->New (Ctrl-n)

   Creates a new document.

File->Open (Ctrl-o)

   Open a saved project.

File->Open Recent

   Open a recently used project.

File->Save (Ctrl-s)

   Saves the project.

File->Save As...

   Saves the project under a different filename.

File->Quit (Ctrl-q)

   Quits Kdenlive

The Edit Menu[edit]

Edit->Undo (Ctrl-z)

   Undo the last edit to the timeline. 

Edit->Redo (Ctrl-Shift-z)

   Redo a previously undone edit to the timeline. 

Edit->Cut (Ctrl-x)

   Non-functional at present 

Edit->Copy (Ctrl-c)

   Non-funtional at present. 

Edit->Paste (Ctrl-v)

   Non-functional at present 

The Project Menu[edit]

Project->Add Clips

   Add clips to the project list. 

Project->Delete Clips

   Delete the selected clip from the project. This deletes all references to the clip, including those on the timeline, or those within composite clips. 

Project->Clean Project

   Remove unused clips from the project list. 

Project->Clip Properties

   Non-functional at present 

The Timeline Menu[edit]

Timeline->Move/Resize Tool (q)

   Select the move/resize tool to use on the timeline. This tool lets you move and resize clips on the timeline. It is the standard operating mode of the timeline. 

Timeline->Razor Tool (w)

   Select the Razor tool to use on the timeline. This tool will cut (razor) the clip into two pieces at the time selected. 

Timeline->Spacer Tool (e)

   Select the Spacer tool to use on the timeline. This tool lets you select all clips to the right of where you click on the timeline. 

Timeline->Snap To Frames

   If checked, all operations will snap to the nearest frame. 

Timeline->Snap To Border

   If checked, moving and resizing clips will snap to nearby clip borders and the seek marker. 

The Render Menu[edit]

Render->Export Timeline

   Export the timeline to a video clip. Also known as rendering down. 

The Layout Menu[edit]

Layout Menu->Load Layout 1 (F9)

   Loads up a previously saved screen layout. 

Layout Menu->Load Layout 2 (F10)

   Loads up a previously saved screen layout. 

Layout Menu->Load Layout 3 (F11)

   Loads up a previously saved screen layout. 

Layout Menu->Load Layout 4 (F12)

   Loads up a previously saved screen layout. 

Layout Menu->Save Layout 1 (Ctrl-Shift-F9)

   Saves the current screen layout to layout slot 1. 

Layout Menu->Save Layout 2 (Ctrl-Shift-F10)

   Saves the current screen layout to layout slot 2. 

Layout Menu->Save Layout 3 (Ctrl-Shift-F11)

   Saves the current screen layout in layout slot 3. 

Layout Menu->Save Layout 4 (Ctrl-Shift-F12)

   Saves the current screen layout in layout slot 4. 

The Settings Menu[edit]

Settings->Show Toolbar

   Show/hide the toolbars. 

Settings->Show Statusbar

   Show/Hide the status bar. 

Settings->Configure Shortcuts...

   Configure Kdenlive keyboard shortcuts. 

Settings->Configure Toolbars...

   Configure the toolbars. 

Settings->Configure Kdenlive...

   Configure Kdenlive 

The Help Menu[edit]

Help->Kdenlive Handbook

   View the Kdenlive handbook (this document). 

Help->What's This? (Shift-F1)

   After selecting this, click on part of the gui to find out what it does. 

Help->Report Bug...

   Report a bug about Kdenlive 

Help->About Kdenlive

   See information about Kdenlive, including the license, authors and contributers. 

Help->About KDE

   See information about the KDE project.