GIMP/Editing

From Wikibooks, open books for an open world
< GIMP
Jump to: navigation, search

Image Operations[edit]

Image operations not offered in the toolbox are accessed by right-clicking on the image. Since Gimp 2.0, there is also an option to display this menu at the top of the screen. (This option is now default)

Right-click on the image to access the menus. For example, Right-click, File, Save is used to save the image in a variety of formats - for example PNG and JPEG formats are recommended for use on Wikipedia. To decrease a JPEG's filesize, adjust the Quality slider when you save. If doing this it may be helpful to tick the Show preview in Image Window checkbox, tthe file size will be calculated and the loss of quality can be inspected.

Often, it's useful to get info on an image you're editing. To do this, right-click on the image to bring up the menu, and then choose Image > Image Properties, or hit Alt-Enter. The first three properties are very important for printing: Pixel Dimensions, Print Size, and Resolution.

An Image Properties box.

Image > Canvas size is used to adjust the size of image dimensions, but does not attempt to scale the image.

Image > Scale image is used to change the size of the image, for example to create thumbnail images.

To remove a section of image, just select it (using one of the select tools) and press Control-K ("kill", same as using Edit > Clear). This will either erase the selection to the background colour, or to transparency if the image supports it.

Text Tool · Colours

Text Tool · GIMP · Colours