GIMP/Assemble Images

From Wikibooks, open books for an open world
< GIMP
Jump to: navigation, search

To assemble two (or more) images, simply create a new, transparent image of the required size, then open the images you want to add as layers and arrange them as desired.

Result and example images[edit]

In this tutorial, we will create an image that look like this:

GIMP two dinosaurs.png

We use http://commons.wikimedia.org/wiki/File:Dinosaur_comic_left.png and http://commons.wikimedia.org/wiki/File:Dinosaur_comic_right.png as sources for the image, so the tutorial will assume that they can be opened by GIMP.

Creating the canvas[edit]

The New Image dialog
This is how your GIMP image window should look like now

First, we create an empty image where we can arrange the other images as needed. For this purpose we use the File > New... menu entry. Since the original images are both 124×139 pixels big, we make the new image 248×139 pixels large. Since we don't want to assume anything about the images' colors, we choose to fill the new image with transparency only.

Your image window should now look more or less as displayed on the right.

Importing the images[edit]

To import the images, simply open them as layers (File > Open as Layers...). You should now have the opened images as layers somewhere on the main canvas, possibly hiding under each other. In any case, the layers dialog should show them all.

Of course you could also add image data with Copy&Paste. First copy whatever you want and then paste it with Edit > Paste As > New Layer.

Arrange layers[edit]

Now the only thing left to do is to arrange the layers as needed. For this we use the move tool to move them around until they fit nicely. The result should look more or less as the image below:

The two dinosaur heads now look at each other.

Finished! Now you just need to save the image.


Fractal Explorer · Body Shifting