Eclipse/FAQ/JRE

From Wikibooks, open books for an open world
< Eclipse‎ | FAQ
Jump to: navigation, search
  • java.lang.UnsupportedClassVersionError

This is an error caused by mixing JRE versions.

Look for:

  • ./eclipse -vm (last-version-java)
  • Windows --> Preferences --> Installed JREs
  • Go Into (Project) --> Alt-Enter (Properties) --> Java Compiler


Links[edit]